Resolved
Empathize with those affected and let them know everything is operating as normal.
Posted Jan 01, 2023 - 19:12 UTC
Monitoring
Let your users know once a fix is in place, and keep communication clear and precise.
Posted Jan 01, 2023 - 19:02 UTC
Identified
As you continue to work through the incident, update your customers frequently.
Posted Jan 01, 2023 - 19:08 UTC
Investigating
When your product or service isnโ€™t functioning as expected, let your customers know by creating an incident. Communicate early, even if you donโ€™t know exactly whatโ€™s going on.
Posted Jan 01, 2023 - 19:38 UTC